Page 1 of 1

Odessey Control Head Discrepencies

Posted: Wed Jun 13, 2018 8:38 pm
by Project25
Afternoon gents,

I have an interesting discrepancy between two O5 control heads which I can not figure out. One, Zone name is on it's own line above the channel name. The other, it's in front of the channel name. Both of these radios were shipped as O5's however, the one that is displaying the zone and channel info on the same line was a drag and drop over from a W9 XTL5000 (which may be some of the issue). Wondering if there is a simple solution to get the newly cloned (from a W9) XTL to display like the rest of the XTL's in my pickup...zone name above the channel name.

Re: Odessey Control Head Discrepencies

Posted: Thu Jun 14, 2018 12:28 pm
by NavyBOFH
Its been a long time since I have worked on both a W and O series mobile in the same process - but I think once you create your codeplug you need to verify the codeplug is made for the correct control head. In CPS you can change control head type on the XTL series with just a menu change - sounds like it is still on the W series and somehow still working.

Re: Odessey Control Head Discrepencies

Posted: Thu Jun 14, 2018 3:04 pm
by Notarola
Its the control head type info. The w series uses the same line for zone and chan name. The O series has the extra line an a few more characters.

Re: Odessey Control Head Discrepencies

Posted: Fri Jul 06, 2018 12:48 am
by Project25
The only thing is, the CPS knows its the Odyssey head. I've noticed that if you convert from a W series to an O series head it'll be on the same line but if it's initialized as a O series head it will be correct. However, my archive was a case of drag-n-drop from a W9 archive so that may have been why the W series single line display was kept. Maybe I need to try drag and dropping the display info from an O5 radio.

Re: Odessey Control Head Discrepencies

Posted: Fri Jul 06, 2018 2:15 am
by NavyBOFH
Might be worth a shot. I have had some odd Motorola-isms that pop up every so often like this that make me scratch my head. For instance I have repaired and installed two Astro Spectra VHF 110w W9 units for a friend. Both have the same flashcode, RF deck, and head revision. One will show periods in frequencies on the head as a backslash, one is doing it as an underscore. Cannot for the life of me figure out why one is doing it different than the other.

Re: Odessey Control Head Discrepencies

Posted: Sun Jul 08, 2018 4:38 pm
by Notarola
I think the display on the decimal is from the character set on the Command board. In the few cases where I use a freq I just skip the decimal point. Check the board revisions, one will be a 'A' the other a 'C' or something similar. Its the same setting that forces the AS+ to all be in caps.

The O series head displaing the W9 format is because the line size for the O series is larger. You can go back and edit it to the proper/desired O format.

Re: Odessey Control Head Discrepencies

Posted: Mon Aug 27, 2018 10:27 pm
by Project25
I'll keep that in mind.