Search found 4 matches

by ramomh
Thu Sep 27, 2018 12:46 pm
Forum: MotoTRBO
Topic: Problem with DEP-450 Roaming
Replies: 8
Views: 183

Re: Problem with DEP-450 Roaming

Firebuff880 wrote:
Wed Sep 26, 2018 4:54 pm
So I am in NA and we don't have the DEP models. But Firmware for REL 01 went up to R01.12.17

On the EMEA MOL I don't see this device, what region are you in ?
I'm in Latin America. The DEP450 is the entry model of the motoTRBO line in my region.
by ramomh
Wed Sep 26, 2018 1:31 pm
Forum: MotoTRBO
Topic: Problem with DEP-450 Roaming
Replies: 8
Views: 183

Re: Problem with DEP-450 Roaming

Motos does address some of the fixes in the firmware release documents. Generally speaking if you have the document for any region the changes will be the same. First thing check the freq on the radio a little difference like a couple of hundred Hz can be all thats wrong. Compare it to the working ...
by ramomh
Fri Sep 21, 2018 4:40 pm
Forum: MotoTRBO
Topic: Problem with DEP-450 Roaming
Replies: 8
Views: 183

Re: Problem with DEP-450 Roaming

No, there are three diferent firmware versions. As I said, the firmwares used are: DEP-450: R01.01.30 and R01.01.21.0000 SLR-5100: R02.08.05.03 There isn't a R02 firmware for DEP-450 and both used have the same problems. I'd like to know a Firmware release document explaining what was/were changed i...
by ramomh
Thu Sep 20, 2018 6:30 pm
Forum: MotoTRBO
Topic: Problem with DEP-450 Roaming
Replies: 8
Views: 183

Problem with DEP-450 Roaming

Hi! This is my firt topic in this forum. I have a System with two SLR-5100 repeaters using IPSC with a big coverage area overlaped. The remote terminal are the DEP-450 and DGP-5550 models. At the HT DEP-450 there are some roaming problems. The DEP-450 turn "deaf" after some idle time. To fix the pro...